Windows Legacy OS forum

General discussion

Windows XP sound Probs

by esselomeli / March 1, 2006 10:00 PM PST

Hi all of my sounds work ie winamp, media player etc, but my normal windows sounds schemes like starting and closing windows and emptying recycle bin etc do not work, i have them checked them in the sounds scheme and they play there, but no where any one help?


Discussion is locked
You are posting a reply to: Windows XP sound Probs
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows XP sound Probs
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try Windows default sound scheme.
by caktus / March 2, 2006 1:40 AM PST
In reply to: Windows XP sound Probs

Go to Start > Control Panel > Sound and Audio Devices > Sound > set Sound Scheme: to Windows Default > Save As. If you are asked to type in a name type any name you want. Click OK > Apply > OK.

Hope this helps.

Collapse -
Sonds scheme
by esselomeli / March 2, 2006 4:18 AM PST

Hi thanks but i have already tried that and although i can select them and hear them in the scheme windo and i save it when i return to windows they do not work


Collapse -
Re: Sonds scheme
by Tufenuf / March 2, 2006 4:22 AM PST
In reply to: Sonds scheme

Trev, Go to the link below and on Line 6(left column) download the "Restore System Default Sounds" reg fix. Save the REG File to your hard disk. Double click it and answer yes to the import prompt.


Collapse -
Still no joy
by esselomeli / March 2, 2006 4:36 AM PST
In reply to: Re: Sonds scheme

Thanks Tufenuf but i did that and still no joy none will work...

Collapse -
Re: Still no joy
by Tufenuf / March 2, 2006 4:45 AM PST
In reply to: Still no joy
Collapse -
sound scheme
by esselomeli / March 2, 2006 4:20 AM PST

Hi and thanks but i have tried that and although they are selected and work in the scheme window when i save and return to windows they do not work.


Collapse -
Verify that Windows is configured to use the audio feature
by caktus / March 2, 2006 1:24 PM PST
In reply to: sound scheme

Right click on MyComputer.

Left click on Properties > Hardware > Device Manager.

Double-click Sound, video, and game controllers.

Double-click your sound device (e.g. SoundMAX Integrated Digital Audio)

Click the Properties tab, and then double-click Audio Devices.

Click your sound device, and then click Properties.

Click Use audio features on this device.

Click OK until you return to Device Manager.

Restart your computer.

Hope this helps.

Collapse -
Thanks To All
by esselomeli / March 2, 2006 6:25 PM PST

Hi Thanks to everyone that as helped me and after a combination of all suggestions they are back, the only one that won't work is the start up on for some reason but hey i am not complaining.

Cheers guys

Collapse -
Missing Startup sound
by Tufenuf / March 2, 2006 8:36 PM PST
In reply to: Thanks To All

trev, If you ahve TweakUI installed open Tweak UI and click ''General'' and make sure that ''Beep on errors'' is checkmarked. This has corrected the missing startup sound for others.


Collapse -
fixed sounds have a nother prob now lol
by esselomeli / March 6, 2006 10:56 PM PST
In reply to: Missing Startup sound


Well after not being able to fix it i had to do a re-format and i am glad to say that all the sounds are back to normal, but i have a small prob now in that when i am previwing movie clips and some other small windows on the internet not smut i must add lol, when i move the mouse over the panel a little box appears and says (click to activate and use this control) or (Press spacebar or Enter to activate and use this control) never had this before any ideas how to stop it.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?