General discussion

Windows XP loses Wireless Connection

My son's Dell Inspiron Mini runs Windows XP SP3, and refuses to retain the settings for our wireless hub. It goes through the motions of connecting and then drops the connection straight away.

Does anyone have any suggestions? I've tried removing software and switching off the firewall, but nothing seems to work.

HELP!!!

Discussion is locked

Follow
Reply to: Windows XP loses Wireless Connection
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows XP loses Wireless Connection
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
We see this a lot in the Cnet Networking Forum.

Often it's all about hidden SSIDs, using WEP or less security. The Cnet Networking forum has suggested settings but how to see if that's it or if this is it or another failure?

Bob

- Collapse -
Link?

---A link to the thread or even a title to the thread found in that particular forum would help a great deal to those who don't know their way around... even though reminding people to search forums before asking questions gets to be annoying.

- Collapse -
It's in the Cnet Forums list.

It has the title "Networking & wireless" and the thread title is "Welcome". I can condense another way than I did in post 2, but what specifically do you need?
Bob

CNET Forums

Forum Info