Spyware, Viruses, & Security forum

General discussion

windows wont let kaspersky protect me from malware

i installed kaspersky but windows security center tells me to check the "malware" security - it shows that only windows defender is protecting me from malware and that kaspersky isnt but i want kaspersky to protect me and when i try to have kaspersky protect me nothing happens

thanks for any help

Discussion is locked
You are posting a reply to: windows wont let kaspersky protect me from malware
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows wont let kaspersky protect me from malware
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What happens IF you .......

In reply to: windows wont let kaspersky protect me from malware

disable windows defender ? Does the Security Center now recognise Kasperky ?
Collapse -
how?

In reply to: What happens IF you .......

im not sure how to disable it

Collapse -
Go to.........

In reply to: how?

Start > run and type services.msc > o.k.

In the list of services find:

Windows Defender

Rightclick that line and choose Properties.
On the General tab Stop and set the service to disabled.

Collapse -
thanks anyway

In reply to: Go to.........

its working now

thnaks anyway

Collapse -
(NT) Good to hear, it's working now :) Thanks for posting back !

In reply to: thanks anyway

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.