Apparently, Gateway randomly switched from 32 colors to 16 colors. Reverse the process to fix.

1. Right-click Desktop; Personalization; Display Settings.
2. Under "Colors" menu, change 16 bit to 32 bit.
3. If corrected, stop. If problem persists, go to #4.
4. Personalization; Visual Styles; Advanced (Settings).
5. Change to any visual style.
6. Return to Personalization; Themes.
7. Change to standard Aero theme.
8. If corrected, stop. If problem persists, it's not a colors error.