Question

Windows Update Error Code 643

W'dows Vista service pack2
Dell C 521

I am experiencing repeated failure for a security update to : M'soft.NET framework 1.1

I've tried M'soft Mr Fixit & Command Prompt to no avail.
I've also tried a repair via Programmes & Features but that option is not available.
I've also tried:Start/type uninstall in the searchbox, but Uninstall a Programme does not show.
Can you kindly advise before I reach for the bottle of pills and scotch whisky...!
Thank you.

Discussion is locked
Follow
Reply to: Windows Update Error Code 643
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows Update Error Code 643
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: error .Net framework

In Control Panel>Programs and Features uninstall .Net framework 1.1. If you ever need it again, download (and install) the current version from download.microsoft.com.

Kees

- Collapse -
Re: error .Net framework

Thank you Kees.
I take it that you don't need the programme then ?
Art.

- Collapse -
Depends

It depends. You could have an installed program on your computer that needs .Net Framework 1.1.

That program will tell you it needs it when you run it.

- Collapse -
Re: error .Net framework

I understand, many thanks Kees.
Art.

CNET Forums