Windows Legacy OS forum

General discussion

windows\system32\config\system\ is missing or corrupt

by RDC12 / June 10, 2008 12:44 PM PDT

My computer, a dell dimension 8400 with windows xp home edition, keeps coming up with an error saying:

Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\Config\system.

I found on microsofts website that told em what to do to recover the info from the registry and reboot windows with the installer disc( that link is ). well i put in the installer disc and the computer doesn't seem to reconize that i even put in the disc, i don't here the cd drive spinning up or anything. i tried it with the drives and other software disc.

i ran boot utility and scanned the computer and the drives come up fine with the test(except the hard disk which popped up errors on a constant.) I need to know whether or that i have to absolutely buy a new hard disk or if it's possibly to restore windows with or without the installer can anyone help me out??

Discussion is locked
You are posting a reply to: windows\system32\config\system\ is missing or corrupt
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows\system32\config\system\ is missing or corrupt
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Boot Device Priority
by SuperMA5TER / June 10, 2008 6:50 PM PDT

Perhaps your computer isn't configured to boot from CD. Go to boot menu and set your CD drive as first boot device.

Collapse -
ok, no hard disk.
by RDC12 / June 11, 2008 1:12 AM PDT
In reply to: Boot Device Priority

i set the cdrom drive to boot first and the installer disc came up but, when i went to the recovery console, it said that there was no hard disk found. i tried restoring windows with out recovering and the same thing and still no hard disk. have any other suggestions?

Collapse -
Is this hard disk a SATA drive?
by R. Proffitt Forum moderator / June 11, 2008 1:52 AM PDT

If so a special boot procedure is needed or XP won't see the hard disk.

Collapse -
by RDC12 / June 11, 2008 2:41 AM PDT

so what do i have to do?

Collapse -
Links about
by R. Proffitt Forum moderator / June 11, 2008 2:44 AM PDT
In reply to: Yes...
Collapse -
i think its all on a cd
by RDC12 / June 11, 2008 3:38 AM PDT
In reply to: Links about

i look for a floppy that had anything to do with drivers and nothing. i have a cd that has drivers and utilities if thats what i need. though itried to load it and its not really doing anything.

Collapse -
Then let's find the Dell manual.
by R. Proffitt Forum moderator / June 11, 2008 4:49 AM PDT

I didn't find your model. Can you share the link to Dell's support page on your desktop?

Collapse -
That's a SATA drive.
by R. Proffitt Forum moderator / June 11, 2008 7:17 AM PDT
Collapse -
I think my computer is just being a....
by RDC12 / June 12, 2008 8:32 AM PDT
In reply to: That's a SATA drive.

it keeps saying it can't find text setup. i have to include written instructions for it as well?

Collapse -
Share with me the directory of said floppy.
by R. Proffitt Forum moderator / June 12, 2008 10:41 AM PDT

Also, you do have the required XP SP2 OS CD? That error pops up on pre SP2 XP CDs.

Collapse -
I know...
by RDC12 / June 12, 2008 2:06 PM PDT

I figured it out, I had to reconfigure the hard drive settings and the os is recognizing it now. I'm trying to figure out how to recover the information in the registry if i can. i keep trying to execute a txt file saved to a floppy but all i can do is just show the text using MOVE or TYPE. Otherwise i get Access Is Denied when i typed MD. i got the recovery information from

Collapse -
Type this into
by R. Proffitt Forum moderator / June 12, 2008 8:33 PM PDT
In reply to: I know...


Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.