Computer Help forum

General discussion

Windows Security Warning Box

by ferretmommy / February 28, 2009 4:46 AM PST

This is driving me absolutely nuts, I'm ready to pull my hair out!! Everytime I go to a web site or new web page, the box comes up titled Security Warning, with the message: "The current web page is trying to open a site in your trusted sites list. Do you want to allow this?" I want to disable this somehow, can someone help me PLEASE? I have to click on either the "yes" or red X to close the box multiple times before it will go off the screen.

Discussion is locked
You are posting a reply to: Windows Security Warning Box
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows Security Warning Box
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
That's not a BUG. That's a FEATURE.
by Kees Bakker / February 28, 2009 4:55 AM PST tells you how to disable it.

Still, I wonder if this is really the same issue. You say it happens "everytime". The above link mentions some very specific conditions.

If the above doesn't help, go into Tools>Internet Options and reset everything you can find in all the tabs to default. Start with the security tab.

If even that doesn't help, try running IE7 in safe mode (that's iexplore -extoff from the command prompt) to see if it's an extension that makes a mess. If so, use Tools>Manage Addons to find out which one.

If this still happens with all settings set to default and no addons at all active, make a new XP user account and try there.

If even that fails, it's time to switch to Firefox.

Collapse -
Security Box
by ferretmommy / February 28, 2009 5:01 AM PST

I do know it's not a bug, but it's a feature that's driving ME buggy. I will try your link to disable it. Thank You!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?