Windows Legacy OS forum

General discussion

windows security

by Aramine100 / September 6, 2006 11:27 PM PDT

Windows security has recently started blocking a portion of the web page that I always had access to. I have tried making adjustments in the Security settings but it doesn't make any difference. I get the message "This content might not be displayed properly. The file was restricted because the content doesn't match its security information. Click here for more options..." When I click Show Restricted Content, I get a pop up for file download. No matter what option I choose for it, it still doesn't work. Any ideas? Thanks.

Discussion is locked
You are posting a reply to: windows security
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows security
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What site is this?
by R. Proffitt Forum moderator / September 6, 2006 11:31 PM PDT
In reply to: windows security

The file download is not a good sign. Share the site URL so others can check it out. If it's a bad one, a moderator will remove your post and explain why.

Bob

Collapse -
http://www.myleague.com/spadesaces/
by Aramine100 / September 7, 2006 12:20 AM PDT
In reply to: What site is this?
http://www.myleague.com/spadesaces/

I never had a problem before. The only thing I have done was download a program from CitiBank to supply virtual account numbers for online shopping. When I downloaded that program, it said I had to enable 'Automatic prompting for Active X controls', which I did. It was after that, that the problem began. Even if I disable it, the problem persists.
Collapse -
Sounds like
by MarkFlax Forum moderator / September 7, 2006 1:19 AM PDT

an "Unsigned" ActiveX setting problem.

That site uses quite a few ActiveX objects.

Your best bet is to re-visit Internet Explorer's Internet Options and in the Security tab > Internet > Custom level look for all the Unsigned ActiveX and "ActiveX controls not marked as safe", and re-check your settings. If they are disabled, set them to Prompt, or if you are satisfied the site is safe, to Enable.

See if that helps.

Mark

Collapse -
Thank you!
by Aramine100 / September 7, 2006 1:44 AM PDT
In reply to: Sounds like

Hey thanks...made changes and it works!

Collapse -
(NT) (NT) Glad to hear that. Thanks for reporting back.
by MarkFlax Forum moderator / September 7, 2006 7:50 AM PDT
In reply to: Thank you!
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?