Windows Legacy OS forum

General discussion

Windows now automatically locks

by chakotay2 / March 17, 2005 7:14 PM PST

For some reason when I get up in the morning Windows is now automatically locked and requires a password to unlock. I haven't intentionally done this. I have checked under display settings - screen saver and require a password to resume is unchecked.

Is there another place I should be looking to change this option? I don't like it doing it automatically.

I have Win XP Home SP2. The only recent change I did was to install a HDTV Capture card (MY HD MDP-130), which did reconfig the video card area a bit but I don't see where it would have enabled automatic lock of the computer.


Discussion is locked
You are posting a reply to: Windows now automatically locks
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows now automatically locks
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The other place as well.
by R. Proffitt Forum moderator / March 17, 2005 8:11 PM PST

Isn't there a sleep setting and lock when returning from sleep?


Collapse -
Standby's password protection
by John.Wilkinson / March 18, 2005 5:05 AM PST

You might want to go under the "power options" in the control panel. On the "advanced" tab, there is an option to "Prompt for password when computer resumes from standby." Make sure this is not checked.

Hope this helps,

Collapse -
by Cursorcowboy / March 17, 2005 9:32 PM PST

The article [Q242917] discusses the resolution and explains that when you restart a computer either locally or to the domain and no one has logged on, you receive an error that the computer is in use and has been locked that can be caused by either of the following reasons:

? When the default screen saver is set to use a non-existent screen saver program.

? When you use a corrupted screen saver that is password protected.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?