Windows Legacy OS forum

General discussion

Windows ME Hangs @ Startup

by RWShaw / September 23, 2004 2:05 AM PDT

I'm trying to clean up my daughter's Gateway Solo laptop which is runnning Windows ME. I had planned to upgrade to XP but decided I couldn't recreate the configuration completely so I decided to try and clean it up.

I installed Spybot S&D which found almost 80 problems which it seemed to clean up. I installed Lavasoft AdaWare and it found over 200 problems which it cleaned up most of them. It said I need to reboot and rerun to remove all the problems. I rebooted and the machine never came back.

I've tried booting in safe mode and the same thing.

I've tried booting in step by step mode and it gets to the point of saying it's configuring the files and never comes back.

I'd appreciate any ideas. And no, I don't have the Windows ME cd.

Also, the power connection seems loose and it's hard to get it to stay on but the battery is fully charged so I don't see that as a factor in why it's not booting.

Thanks in advance,

Ray

Discussion is locked
You are posting a reply to: Windows ME Hangs @ Startup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows ME Hangs @ Startup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"I don't have the Windows ME cd"
by R. Proffitt Forum moderator / September 23, 2004 2:42 AM PDT
Collapse -
Re: "I don't have the Windows ME cd"
by remaster-it / September 24, 2004 11:26 PM PDT

try running
c:\windows\command\scanreg /restore
and
c:\windows\command\scandisk /autofix
and

from windows 98 start up boot disk

go to www.bootdisk.com .. for 98 boot disk ..

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!