Windows Vista forum

General discussion

Windows Live Messenger 8.5 lost sound and alerts

Hi everyone,

I'm having a strange problem. I have been using Live Messenger (and before that MSN messenger) for a long time now.

Now I am running WLM 8.5.1302.1018 under Vista Home Premium... updated to the last updates.

Everything worked flawless until a week ago.

I decided to use my Jabra Bluetooth Headset with Messenger, so I can run around my house and still talk to my contacts, which has always worked perfectly in the past. So I installed it on my system and started using it. The microphone and headset were seen by messenger immediately and I could use them like a charm.

But when I switched off my headset and set everything back to my normal microphone and speakers in Messenger, it lost all the alerts and sounds. No online-alerts, no nudges, no mail alerts...nothing.

Webcam and voice-message and voice-call still work, but I dont hear anyone coming online anymore.

Now here is the weird part; In the options all the alerts and sounds are still available and operational (I can hear them in preview). Also messenger is shown in my adio-mixer and isnt set to mute or anything like that. So according to my computer and windows... It should work... but it doesnt.

I tried everything, from de-installing, re-installing messenger and my bluetooth headset in every way possible.

But it keeps refusing to activate my alerts and sounds in messenger.

Everything else works still as good as it did before.

Anyone any suggestions or solutions?

Thanx in advance

Discussion is locked
You are posting a reply to: Windows Live Messenger 8.5 lost sound and alerts
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows Live Messenger 8.5 lost sound and alerts
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.