Windows 7 forum

General discussion

Windows live mail, how to open not maximized

by vmars956 / November 28, 2009 2:10 AM PST

Greetings;
When ever i open winLiveMail, it always opens as maximized.
Is there an option i can set to cause it to open
with the same screen size as last use?
Thanks...vmars

Discussion is locked
You are posting a reply to: Windows live mail, how to open not maximized
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows live mail, how to open not maximized
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not sure but
by MarkFlax Forum moderator / November 28, 2009 7:38 PM PST

This often worked/works for similar problems in XP. Open WLM, reduce the size from Maximised and resize to your preferred size. Minimise to the Taskbar, then recall it to the Desktop.

Close down using File > Exit.

Restart WLM. Does that work?

If not, are you using a Desktop shortcut to open WLM? If so, right click that Desktop shortcut and select Properties, then check through the options. You are looking for the "Run:" command, and if it says Maximised, select "Normal Window" instead.

Hope that helps.

Mark

Collapse -
none works
by vmars956 / November 29, 2009 7:50 AM PST
In reply to: Not sure but

Thanks, but
I tried all those.
None works.

Collapse -
You need to change screen resolution.
by antelx / May 9, 2010 7:32 PM PDT
In reply to: none works

Try with an standard screen resolution, like 800x600 or 1280 x 720.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?