Windows Legacy OS forum

General discussion

Windows is running SLOW .... Please HELP

by fooddbiz / March 19, 2007 11:09 AM PDT

Okay so my Laptop is runnig like MOLASES!!!! It was fine untill last night:

I was playing music with my Ipod and Itunes, then the music started skipping! I tried everything , nothing worked an I had to reboot. Well, as soon as I rebooted the Laptop is now taking forver to load up and all program application are loading extremely slowly!

XP, HP pavilion zd8000

I did a bunch of scan and this is an error that I can't fix:
Missing or Invalid Key: +.wll"
The file extension ".wll" refers to an invalid program identifier, "word.addin.8"


??!?!?!?!

Help a brotha out

Discussion is locked
You are posting a reply to: Windows is running SLOW .... Please HELP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows is running SLOW .... Please HELP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
fooddbiz
by tomron / March 19, 2007 1:12 PM PDT
Collapse -
Well
by fooddbiz / March 19, 2007 2:27 PM PDT
In reply to: fooddbiz

I used: norton 2006, TrendMicro, Adaware, Spybot, and windows defender

Collapse -
OK
by tomron / March 19, 2007 2:34 PM PDT
In reply to: Well
Collapse -
Okay I ran AVG
by fooddbiz / March 20, 2007 4:25 AM PDT
In reply to: OK

I ran AVG it found and quranteened a trojan amongst the cookies. but system is still running slow.. no changes??!!

Any other ideas???/ and thanks for your help and Guidance

Collapse -
fooddbiz
by tomron / March 20, 2007 5:05 AM PDT

Then I suggest trying the
V&S FORUM
,Also when you post there bring them up to date regarding what you have tried already too solve this issue.You can even link this when you post so they know what the story is.

Tom

Collapse -
Thank you
by fooddbiz / March 20, 2007 5:18 AM PDT
In reply to: fooddbiz

Thanks so much guys!!!! I will try the other forum

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?