Windows Legacy OS forum

General discussion

Windows Firewall

I was having problems with iTunes not being able to connect to the Music Store. I checked my Norton Internet Security settings and they said they were okay. I then tried the Windows Firewall settings. I opened the settings window and it said it had to start the 'Windows Firewall/Internet Connection Sharing (ICS) service'. I clicked yes and then it said that it could not be opened

I have no idea what it could be. I tried the Help and Support app, but it didnt help. Any suggestions would be great!

Discussion is locked
You are posting a reply to: Windows Firewall
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows Firewall
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I'm not sure what you mean

In reply to: Windows Firewall

Firstly are you saying that you have Norton's Internet Security firewall and Windows Firewall on? If so, turn one of them off. Preferably the Windows Firewall because the NIS firewall is better. The Security Center should note that you have a third party firewall running. You do not need two software firewalls running.

That should stop you needing help on the Windows Firewall/ICS setting, but if not, I'm not sure what settings window you mean. Which tab under the Windows Firewall dialogue applet do you mean, General, Exceptions or Advanced?

Mark

Collapse -
Windows Firewall

In reply to: I'm not sure what you mean

Yes, I have both of them on. The problem is that I can't open the windows firewall to turn it off. When I try to even open the Windows Firewall, it gives me an error message saying it can't start the Windows Firewall/ICS service.

Do you know if there is a way to fix the problem or turn off the Windows Firewall through a command prompt, or something of the like?

Collapse -
Try this

In reply to: Windows Firewall

In Control Panel, open up the Security Center.

Under ''Manage security settings for:'' click on ''Windows Firewall''.

With the Windows Firewall dialogue window open, under the General tab, click the Off option, then click OK.

If that doesn't work, click the Advanced tab, and click the button to Restore Defaults. OK out, then try again.

Let us know how you get on.

Mark

Collapse -
Sorry mark, we posted at the

In reply to: Try this

same time, didn't realize you were here. LOL

Collapse -
Hiya Rod

In reply to: Sorry mark, we posted at the

No problem.

Your link may help pin down the problem.

Take care,

Mark

Collapse -
You too Mark, nice talking to you, I haven't

In reply to: Hiya Rod

been in the XP forum as much lately because V&S has been busy. I hope you are all set with your retirement. Grin

Collapse -
Yep, done and dusted

In reply to: You too Mark, nice talking to you, I haven't

I'm a man of leisure now, and enjoying it.

I've not been around on the forums too much recently but I call in most days.

How are you doing?

Ohh, and sorry, Skimac, we don't mean to use your thread to pass the time of day, honest, Happy

I've given you another option about the Windows Firewall below if mine or Rod's don't help. Let us know how you get on.

Mark

Collapse -
Been doing fine Mark, glad to see

In reply to: Yep, done and dusted

your retirement is going well. Grin

Collapse -
See if this Microsoft links helps

In reply to: Windows Firewall

Collapse -
If neither of these work,

In reply to: See if this Microsoft links helps

try this option Skimac.

Goto Start > Run, type in "services.msc", (without the quotes), and press OK.

In the Services dialogue, scroll down and look for "Windows firewall/Internet connection sharing (ICS)". Highlight it, right click it and select "Properties", and in the Startup type: change the option to disable.

Reboot, and see if that allows you access to the Windows Firewall option in Control Panel.

Mark

Collapse -
no, but this worked

In reply to: If neither of these work,

I found this solution on another forum:
Start>Run...>type in 'cmd' (without quotes)>in the command prompt type 'netsh winsock reset' (without quotes)>reboot your computer

Collapse -
Good work

In reply to: no, but this worked

I'm glad you found a solution Skimac, and thanks for reporting back.

Mark

Collapse -
norton internet security and itunes

In reply to: Windows Firewall

Open Norton Internet Security and click on the configure button and then click on the programs tab ...this will show a list of programs and their internet access. Here I bet you will see Itunes and block all for the control. Change this to permit and you should be able to access the music store.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!