Windows Legacy OS forum

General discussion

Windows Explorer opening up on system boot.

by johnm92 / April 27, 2005 10:24 PM PDT

When ever I switch on my pc, or reboot my pc, for some reason, windows explorer opens up with the system32 folder.

How can I switch this off. It is annoying that once all the programs are loaded, I have to close the windows explorer window.

I am currently using Windows XP Home Edition on sp2.
Thank you

Discussion is locked
You are posting a reply to: Windows Explorer opening up on system boot.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows Explorer opening up on system boot.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Some have a problem with their sound card....
by Michael Geist / April 27, 2005 10:56 PM PDT

and a solution is seen here>>>

Collapse -
Re: Windows Explorer opening up on system boot.
by Tufenuf / April 28, 2005 12:49 AM PDT
Collapse -
Re: Windows Explorer opening up on system boot.
by johnm92 / April 28, 2005 11:28 PM PDT

Thank you for your help.

Problem solved. I followed the insx from Michael and unchecked L:eng, rebooted, and hey, no system32 folder. Happy

Thanks again.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?