Windows Legacy OS forum

General discussion

windows explorer

Up until recently when I opened windows explorer all the subfolders in my documents listed below the my documents heading. FOr some reason now when I open windows explorer all the subfolders on in the right window but nothing is listed in the left window. ANd the oddest thing is that there is no + sign next to the My Documents folder in the left window. If I double click on a folder in the right window then it will put a + sign next to the My Doc fodler in the left window and I can click on it and list all the subfolders in the left window. Can anyone tell me where to change a setting to make Win Explorer open with the subfolder under the My *** heading in the left window?

Discussion is locked
You are posting a reply to: windows explorer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows explorer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
proofreading

In reply to: windows explorer

Ok, so I didn't proofread my last post. Sorry.

Collapse -
cposer

In reply to: windows explorer

Collapse -
Re: windows explorer

In reply to: windows explorer

cposer, Go into Folder Options>View tab and checkmark "Display simple folder view in Explorer's folder list", click Apply/OK. See if this corrects the problem.

Tufenuf

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!