HolidayBuyer's Guide

Windows 10 forum

Question

Windows error: failure when attempting to copy boot files.

by kayisback / September 30, 2016 11:03 AM PDT

So this morning I was trying to run Windows 8.1 Pro on my 64GB flash drive (files copied successfully), but when I tried to create the boot files on the drive it gives me an error saying: Failure when attempting to copy boot files. The command I ran was bcdboot.exe H:\Windows /s H: /f ALL where H: is my 64GB flash drive. Is there a fix to it? If yes then how? PLEASE HELP ME ASAP as I am trying to fix the HP Pavilion Laptop ASAP. Thanks
P.S the command was run in CMD as admin on my Windows 7 desktop.

Discussion is locked
You are posting a reply to: Windows error: failure when attempting to copy boot files.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows error: failure when attempting to copy boot files.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I didn't see that supported.
by R. Proffitt Forum moderator / September 30, 2016 11:24 AM PDT

The only supported Windows on USB is Microsoft's To Go versions and what they use for installations.

What you are trying is unsupported.

Collapse -
RE: Windows error: Failure when attempting to copy boot file
by kayisback / September 30, 2016 11:41 AM PDT

That was exactly what I was trying to do. I wanted to use the flash drive as a Windows To Go flash drive, but it required the boot files as it would not boot.
That is how come I ended up with that error.

Collapse -
Windows Version
by kayisback / September 30, 2016 11:42 AM PDT

And plus I did not mean to put Windows 8.1 Pro (lol I am used to that), I meant enterprise x86

Collapse -
Enterprise has it's own support system.
by R. Proffitt Forum moderator / September 30, 2016 12:11 PM PDT
In reply to: Windows Version

You paid thousands for that version and it has it's own world of support. Time to get your money's worth.

Collapse -
LOL
by kayisback / September 30, 2016 1:01 PM PDT

Lol you said that in my previous post.
BTW I used WinToUSB and GImageX

Collapse -
And for those
by R. Proffitt Forum moderator / September 30, 2016 1:22 PM PDT
In reply to: LOL

You get support from them. You are now all over the map here. First it's Pro, then Enterprise, then you write about Windows To Go and after all this you have yet to propose a supported USB bootable Windows setup.

Have you ever been to any Windows training? (I have, worth it.)

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.