Question

Windows 7 problem. Please HELP!!!

So my pc is an asus s400c.
Yesterday I used my laptop just fine, but today when i started my laptop it just had a black screen with a mouse cursor on it.
I tried Ctrl+Alt+Delete and because the load up screen (that shows the word "ASUS") didn't show up I'm not able to start the pc in safe-mode or open the options.
Can someone please help me?

- The pc lights for the charging is working

Discussion is locked

Follow
Reply to: Windows 7 problem. Please HELP!!!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows 7 problem. Please HELP!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Try a generic reset. Link follows.
- Collapse -
Clarification Request
Do you have the screen turned on?

Some laptops have a button combination to turn the monitor off/on.

CNET Forums

Forum Info