Windows 7 forum

General discussion

Windows 7 not booting and recovery not working

by Vipor_GG / March 30, 2011 3:36 AM PDT

Toshiba Satellite L455D-S5976
System began to boot very slow, but after booting it worked fine. I scanned for virus and malware and found none. I then did a restore to a point before the problem and now the computer will not boot. I have tried to do a system recover from the hard drive and it goes though some loading and then a black screen with a cursor that I can move, but nothing to click on. I have two sets of recovery disk, one set made the day I bought the computer and another I made recently. I get the same results with the disk as when trying to recover from the hard drive.

I have now install Linux Mint duel boot so that I can use my computer, but would like to get Windows working again.

Discussion is locked
You are posting a reply to: Windows 7 not booting and recovery not working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows 7 not booting and recovery not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just checking.
by R. Proffitt Forum moderator / March 30, 2011 3:59 AM PDT

ANY USB devices plugged in?

Same for ethernet.

Any upgrades?

Bios defaults?

Collapse -
more info
by Vipor_GG / March 30, 2011 4:12 AM PDT
In reply to: Just checking.

No USB devices. Tried with and without ethernet. There are no upgrades to the computer. Windows has updated a few times. The bios is factory.

One other thing that puzzles me.
My Linux install found that I had two operating system, Windows 7 and Vista. I bought this computer new with Windows 7 already installed.

Collapse -
I can explain part of that.
by R. Proffitt Forum moderator / March 30, 2011 4:32 AM PDT
In reply to: more info

I found those disk to disk recovery solutions may be a pared down Windows OS. Some will show up as another Windows OS. You're never quite sure how makers implement that.

Those Sempron based machines do exactly what you note if the CPU overheats and while you may think Linux proved the machine was OK, it's only a partial test. I find that the 64 bit Linux version will do a better test of the CPU. This CPU has AMD64 technology.


Collapse -
even more odd
by Vipor_GG / March 30, 2011 5:15 AM PDT

I just tried the boot to Windows 7 option in the boot loader and I now get the recovery options screen. Before installing Linux I only got a black screen with a cursor. I swear if it were not for a couple things I would just dump Windows completely and go with Linux.

The CPU shouldn't be hot when I first turn on the system. I have about a dozen distros of Linux, but they are all 32 bit. At this point I have a screen that says Repairing disk errors. This may take over an hour to complete.

I thing I did forget to mention.
The disk utility I was using to change my partitions reported 16 bad sectors on my disk. I know that a few bad sectors is not cause for alarm, but if there were critical files on them that could explain the fail to boot. I don't think that would explain failing to boot from the recovery disk or why it will now boot to recovery after installing Linux.

Collapse -
by R. Proffitt Forum moderator / March 30, 2011 5:25 AM PDT
In reply to: even more odd

1. This CPU is well known in repair shops. Let me skip all the stories and head for what we do next. We clean the vents (keep reading please) and then pop off the heat sink to wipe off the old compound and apply fresh heat sink compound. Now we put the heat sink back on making sure it's in full contact with the CPU since many are found not in full contact and producing the issues you noted.

2. Finding bad sectors is a very bad sign on today's HDDs. In short today's HDDs have a system of reallocating from spare sectors and when it gets bad enough for the OS to report bad sectors, the HDD is likely to fail all HDD test programs.

I think you've found the cause for the problems.

Collapse -
by Vipor_GG / March 30, 2011 9:09 AM PDT
In reply to: HDD.

I'll check the heat sink and cpu this weekend when I have uninterrupted time to take it apart. I've only had it just over a year and have never opened it up. I have found some laptops to be a real pain to get apart with clips and latches you can't see. I blow all my computers out with canned air 3-4 times a year and open them up for a cleaning once a year. I just started with my desktop last night. The wife wanted to rearrange the office so while it was unplugged it was the perfect time.

I know about SMART and how sectors are reallocated. The OS didn't actually report them. I found them with a disk utility from Red Hat. I'm not overly concerned with the only 16 bad sectors. I have seen hard drives with thousands of bad sectors and still work. I actually have one that belongs to a co-worker sitting on my desk now that had over 16k bad when I aborted the scan and told him he needed a new hard drive. It had about 2k reallocated. I have a full back up of my hard drive plus copies of important and personal files. I do think that there was probably something important on one of those bad sectors that got lost or corrupted that caused it to crash.

I just read something on another forum that may explain why the recovery disk didn't work, but I need to check if it is true. The post stated that with some you have to put the last disk in first.

I worked part time building and repairing computers for a friend back in the 90s. When Me came out I said forget this and quit. I actually used 98se up until about 5 years ago when I started using XP when I visited the lady I was dating (now my wife) and like it. I started messing with Linux distros about a year ago and so far I'm liking it. Except for that \ / thing and the fact that there seems to be no way of getting my shared printer scanner to work. I can get it to print, but not scan. At least it will print with Slackware 13.1 on my old P III that I use for testing distros.

This is a computer that I bought without doing my research. I was away from home and the charge port quit working on my Dell (the only problem it ever gave). I needed a computer to finish some documents I needed the next morning at 10-11pm on Sunday night.

Thanks for the help

Collapse -
by R. Proffitt Forum moderator / March 30, 2011 9:17 AM PDT
In reply to: thanks

If the sectors are reported in that SMART tools or other and not the OS, then I have to re-write my answer.

While SMART will reallocate a sector the way it works can still cause data loss. Rare but it can cause slowdowns as the read re-tries.

Collapse -
Don't apologize
by Vipor_GG / March 30, 2011 10:49 AM PDT
In reply to: Sorry.

You have been helpful. I tried booting from the last disk with no luck. Starting to look like this will end up being a Linux or Windows XP system. I'm not paying $40 for Toshiba to send me disk that should have been included to start with. I have two copies of XP that have never been used and one that was used on a system that died from lightening.

Collapse -
by Vipor_GG / April 2, 2011 1:28 AM PDT

It was suggested that I test my recovery media on another system so I did and the media will boot.
My system will boot Linux from the optical, but I wanted to be sure it would boot Windows media. I put in a XP install disk and it booted, but halted with blue screen. Error message to check that hard drive is configured correctly and to check for viruses. I booted with a Linux based disk that scans for viruses. It found 4 plus gave 29 alerts mostly things like file unexpected end. After cleaning I tried again with the same black screen and cursor.
I decided to wipe the hard drive completely (requires something other than the recovery media, I used a live boot of Linux Mint 9 Xfce). Restarted computer with the recovery media and I am now installing the second disk.
It is sad that I have to use free software to fix a computer that the software I paid for can't!

Collapse -
Problem solved!!!
by Vipor_GG / April 2, 2011 5:18 AM PDT
In reply to: Update

Recovered to factory out-of-box. Linux Mint 9 Xfce live has a disk utility that will format a drive ntfs. Other distros probably do as well, but this is the one I used. I do not know if it was a virus or what, but it is now gone.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.