Networking & Wireless forum


Windows 7 laptops will not remember wireless password.

by E490 / June 8, 2011 4:00 AM PDT

Have two new Toshiba L675 laptops running Windows 7 64 bit OS Home Premium and neither will remember the wireless password. Once entered it connects and stays connected until I log off.

Discussion is locked
You are posting a reply to: Windows 7 laptops will not remember wireless password.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows 7 laptops will not remember wireless password.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Back to Tosh.
by R. Proffitt Forum moderator / June 8, 2011 4:05 AM PDT

Toshiba uses their own system so it's not a Microsoft bug. Ask Toshiba how to fix.

Collapse -
Answer Toshiba support gave me
by E490 / June 8, 2011 8:46 AM PDT
In reply to: Back to Tosh.

Called Toshiba Support and was told that the laptops were working properly and that Toshiba requires you to enter the WEP number every time you connect to wireless system so that no one else can access wireless system. I told the Toshiba support tech that I understood why you needed a password but I did not understand why I have to re-enter every time I connected to wireless system.

Was told only work around was to contact router provider and have them tell me how to turn of the WEP system.

For now I went in and changed to WEP 40/64-bit instead of the 104/128-bit and made a simpler password to remember.

Thanks Bob for your answer.

Collapse -
Did you try WPA?
by R. Proffitt Forum moderator / June 8, 2011 10:11 AM PDT

WEP, even at 128 bits is cracked with kid friendly software in about 2 minutes.

It is not secure. Maybe the Tosh will do better at WPA?

Collapse -
WEP is fine
by E490 / June 8, 2011 10:42 AM PDT
In reply to: Did you try WPA?

The wireless device transmitting does not connect to the is transmitting data from ECM's on Caterpillar equipment. The data itself is encripted and has to have a special program for you to use the data.

It is my understanding though that Cat setup wireless device to only talk to one computer at a time or it causes problems with data being transmitted.

Plus device is only used for short periods of time while a technician is downloading the data.

So the WEP-40/64-bit setting with only a 10 digit password should work fine.

Thanks again for your help!

Collapse -
by savanajhones / June 8, 2011 4:20 PM PDT
In reply to: WEP is fine

Yes it is true as I am too using this and experiencing the same problem with my wireless connection. I know it don't remembers the password.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?