Computer Help forum

Question

windows 10 transfer files over local network is not working

Hi,

I've been using this way for some time and most of the time it worked fine.

lately when I'm trying to transfer files from one shared folder to another on my local network the files won't get transfered and it stucks on 0% forever. (maybe a recent update is the cause?)

I should point out that transfering small size files works fine on both sides...

Any idea?

Post was last edited on April 17, 2019 11:13 AM PDT

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: windows 10 transfer files over local network is not working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows 10 transfer files over local network is not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
A Thought About The Recent Windows Update..Running Avira?

In reply to: windows 10 transfer files over local network is not working

This may not apply in your case, but are you using Avira, Sophos, Avast, or ArcaBit antivirus programs? If so, then read the Microsoft knowledge-base link below for Windows 10 and ArcaBit:

https://support.microsoft.com/en-us/help/4493509/windows-10-update-kb4493509

And below is a link for Windows 7 users which describes the problem for Avira, Sophos, and Avast as well. (Known Issues section.) If you're transferring files to a Win7 machine, the computers can become non-responsive and network issues are mentioned...and that could be causing the inability to transfer large files.

https://support.microsoft.com/en-in/help/4493472/windows-7-update-kb4493472

Collapse -
no avira

In reply to: A Thought About The Recent Windows Update..Running Avira?

Hi thanks for your help,

I have eset antivirus and transfer files from win 10 to win 10 only...

Collapse -
Just so you know.

In reply to: no avira

I've found such issues to reach across to other AVs so I've learned when I'm troubleshooting to try it anyway. Also here are a few common issues I run into.

1. The router firewall is enabled. Have to disable during testing.
2. The user account has to be checked on the shares to see if the passwords are still valid.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.