Question

Windows 10 recent update - clock is invisible

invisible time<div><br></div>

So I've recently updated my PC, and now my clock is invisible. It only appears if I hover over it or if I tick the option to make taskbar icons larger, and I don't want to do that because it maximises screen space.

Is this a bug? How do I fix this issue?

Discussion is locked

Follow
Reply to: Windows 10 recent update - clock is invisible
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows 10 recent update - clock is invisible
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Press "Windows key and I" together

Select "Personalization" - select Taskbar - select "Turn system icons on or off" - select "clock" On

Good luck

- Collapse -
Answer
Change Windows 10 theme

Change Windows 10 theme:
Settings -> Themes -> Theme Settings -> Anything from 'Windows Default Themes'.
'Black on black clock' and other taskbar's colour related problems should be fixed.

CNET Forums

Forum Info