Question

Windows 10 read only file attribute

Unable to load X-plane 11 on Windows 10 computer via DVD, read-only box unchecked, starts to load for about 2 seconds, then stops and read-only box has check again. How do I disable read-only attribute?

Discussion is locked
Answer
Follow
Reply to: Windows 10 read only file attribute
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows 10 read only file attribute
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: read-only

The contents of a DVD is read-only. Changing the attribute doesn't change that.

Copy the contents to your hard disk and uncheck the read-only attributes there. Then run from there.

- Collapse -
Answer
How about remove the attribute in CMD?

Run following commands in an elevated command prompt:
- list disk
- select disk n (n refers to the number of device you want to clean)
- attributes disk clear readonly
- exit

CNET Forums