Question

Windows 10 only sees a small portion of HDD

I decided to install a new HDD and clean install Windows 10 onto my pc. The problem i'm currently having is that the system is only recognizing 1/1000th of the disk. I've tried re-partitioning, PGD formatting, hard drive bios updates, and checking if the drive itself is functioning properly, but yet still no luck. How can I get Windows to recognize the full 2TB on my new HDD? When I boot into the bios, the system seems to know that theirs 2TB of storage.



Thanks in advance.

Discussion is locked

Answer
Follow
Reply to: Windows 10 only sees a small portion of HDD
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows 10 only sees a small portion of HDD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: disk

That's strange indeed, that for disk 3 it only shows 2 GB and no unallocated space.

Boot into a Linux disc or stick (free to make) and tell what GPARTED says about it.

- Collapse -
reply to first response

I was able to find the full partition in GParted in Linux, but i'm not familiar with that program (nor particularly familiar with Linux itself). It has about 1.8TB of allocated space so i'm not sure what the deal is exactly. And Windows is still unable to read the full disk size.

[edit] After messing around for a little bit in GParted, I reformatted the entire 2TB HDD in ntfs format and came back over to Windows and saw the full size of the disk. Problem solved! Thanks for that suggestion Keevs_B, I never used Linux like that before

Post was last edited on March 11, 2019 4:33 AM PDT

- Collapse -
Good job. Glad I could help.

It's mysterious, but, well, it's solved. That's what matters.

CNET Forums

Forum Info