Question

Windows 10 locked out of all Administration access

Ever since an update on 09/22/2016, my fingerprint reader has been locked out. I get a message saying, "Group Policy Client Service", and some other info about not being able to log on as administrator.

I have tried NUMEROUS fixes. My first problem, is that I am unable to get into the command prompt, under (admin). I can get into the command prompt regularly, but not as an administrator. I was trying to get in, so I could do a "netsh" and then "winsock reset".

After that failed, I tried getting into my system settings and clicking on system protection, but after 5 minutes of waiting, I get a message that says it's taking too long, and it can't open the program.

In addition to all of this, I have also seemed to have lost the ability to get into Task Manager.

I hope someone has some insight, and can help here. I am sure there are a few other things going on, but Microsoft, as always, is useless in this problem. Even though, I believe they have created it.

Discussion is locked

Follow
Reply to: Windows 10 locked out of all Administration access
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows 10 locked out of all Administration access
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Wait, don't tell me.

Are you telling me you don't have a second backup admin capable account?

I have run into folk that run with just one admin account and eventually the old CORRUPT PROFILE bug bites and they are now in a recovery position.

Also, what about safe mode boots? You didn't tell.

-> Here's the thing. Windows is still a technical OS. It's not user friendly and certainly can't be used without backups and installing some safety nets (that second admin account.) This has caused more than a few to go buy an Apple.

- Collapse -
Did you read my name?

As far as I know, I only have the one admin account. Actually, when I originally set up the computer, I set myself as the Admin. I then had to add a different admin, at a different point, but it was done in C:/ prompt.

My problem, is that I can't get into ANY admin areas.

Snarky remarks don't help.

- Collapse -
Apolgies from me.

I think it's best to be honest about this OS. It's not user friendly enough when things happen and go awry.

Let's say you do not want to deal with recovery. Tell me what options you used in the past as maybe I can give a nod to this or that. Remember that outside of the Microsoft Surface and Phone, the machine support is from the maker. Did you call them? What do they tell you to do?

- Collapse -
Answer
try hidden admin account
- Collapse -
I Tried That

I can't even get it to open.

I keep getting an error message. That it is taking too long to open.

- Collapse -
cant get what to open?

if you cannot get the link to open then just to a search for hidden admin account.

- Collapse -
Answer
Have You Attempted To Login From Safe Mode?
- Collapse -
Answer
Try This.

Tap on the Windows-key. This should open the start menu or bring you to the Start Screen interface depending on how Windows 10 is configured on the system.

Type cmd and wait for the results to be displayed.

Right-click no the Command Prompt result and select "run as administrator" from the context menu.

Run the command net user to display a list of all user accounts on the system.

To activate the inactive administrator account, run the command net user administrator /active:yes

If you want to enable the guest account as well run the command net user guest /active:yes

CNET Forums

Forum Info