Question

Windows 10 issue

I have windows 10 on my laptop. Yesterday the internet just shut off with no warning. After some troubleshooting is says "wifi adapter disabled." Well, okay. I went to turn it back on, only to be met with another dilemma. I have to input an admin password to change settings, bu there is no bar to enter, the only option is 'no'. I can't change account settings without the password, but there isn't a way to enter one. Most options are blocked. Some advice would be greatly appreciated.

Discussion is locked

Follow
Reply to: Windows 10 issue
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows 10 issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Are You Logged In As An Administrator?

If not, please do. Log off of your current profile, then log in as an administrator. (One note: Because a "corrupted profile" is not uncommon, it's always good to have, at least, two different accounts with admin rights.) Do you have two such accounts? If not, try making a second account with admin rights. Once logged in as an administrator, try making the changes again.

It would also be good to know exactly how you're trying to "turn it back on". Sometimes, folks accidentally press the button on top of the laptop which turns the wifi off. Have you tried pressing that button to enable wifi again. Also, have you made sure the wifi adapter is enabled in "Device Manager"? Open the Control Panel, then "Device Manager", then the "Network Adapters" section, then click "Enable". If you see a yellow exclamation mark where the wifi adapter is supposed to be listed, try visiting the computer manufacturer's website and download/install their latest wifi driver.

Hope this helps.

Grif

- Collapse -
More problems

I am the admin, or at least, I was. The computer now shows that there are no administrators. I turned it off, let it rest for the night and tried again. I already checked airplane mode. I tried to enable the adapter like you said, but that's when it asks for the password, but won't let me type anything in. Thanks for replying though, I appreciate it

- Collapse -
boot to safe mode

using the F8 key during boot process. The default Admin may appear. When it does, access it and set your profile as an Admin.

CNET Forums

Forum Info