Windows 10 forum

Question

windows 10... failed to connect to windows 10 service

I have a acer aspire E1 when I turn it on I get failed to connect to windows 10 service then have to try again until I can use my computer. if I don't restart my computer. it is a pile of garbage nothing helps any one out there have a way to fix this. Thanks a head of time

Discussion is locked
You are posting a reply to: windows 10... failed to connect to windows 10 service
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows 10... failed to connect to windows 10 service
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Should be 2 steps.

In reply to: windows 10... failed to connect to windows 10 service

1. Factory restore the machine.
2. If it fails to work, get a refund.

Collapse -
Answer
faild to connect to win service

In reply to: windows 10... failed to connect to windows 10 service

I also had this message/
HP 15 Laptop. Upgraded from 8.1 to 10 in August with no issues. about 10 days ago this message came up. I could not get into settings to restore. The only thing I could do was log on to the internet through Edge. No other browser or programs would load. Today I was trying to get something to work and couldn't. When I tried to shut down it wouldn't. the little circle kept spinning. Afterr about 10 minutes I did a hard shutdown. About 5 minutes I powered up again. No message came up about not finding the service and every thing is back to normal. Working fine. Go figure.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.