Question

Win7 SP1 unable to finish browser surfing

I did everyone else's Sp1 updates with no issues. Now, I do mine and it refuses to work when online.

Discussion is locked
Follow
Reply to: Win7 SP1 unable to finish browser surfing
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Win7 SP1 unable to finish browser surfing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
SP1 gone or not

I have removed SP1 from my PC. Now, I'm able to get online and surf. The .NET update wasn't an issue, even though it was done soon after the SP1 install. It did that on its own(auto) update and then it seemed the problem surfaced which is why I question it. Odd, removing SP1 seems so much faster than the install. Now, you would think the auto update would see that SP1 needs to be re-installed, yet no prompting. The update service shows no updating required, yet SP1 is removed??? It just doesn't make sense. maybe MS removed it as a precaution to some forthcoming SP1 fix. Yet, SP1 been out for awhile. Yet, my PC has only been clamoring for the week or so(I think) for it.

- Collapse -
Your current installation of Win. 7 has...

its Registry still intact. So, for its own program installations registered by Microsoft itself, the Add-Remove Programs within the Control Panel will no longer properly remove-delete the O.S. add-ons and modify the registry of your machine's current configuration-installation.

CNET Forums