This will sound really random but it worked with my computers...

Under the Performance Settings, (Right Click My Computer, Properties > Advance Tab >Visual Effects) disable the option to 'use common tasks in folders'.

I have no idea if it will work on your computer but it did on mine- and if it does not it is really simple to go back to the previous settings.

Best of Luck.

Regards,
Ross.