Windows Legacy OS forum

General discussion

WIN-XP Internet Connection icon Icon

by RetiredArmy4ID / July 14, 2005 11:03 PM PDT

First timer posting here so appologize if this topic was covered before did not see it anywhere.
I am running Windows XP-SP2 (Sony) which came on my system, also had this with my prior system ( HP).

With Windows XP-SP2 there seems to be an extra icon for internet connection which appears on the lower right side of my screen which shows my AV icon etc. If I run my mouse over this icon it says:
Local Area Connection, 10Mbs, Little or no connectivity.
There is also a little yellow caution icon above it.

If I attempt to disable this icon I am not able to connect to the internet.

I have Verizon running DSL and am connected as per the other connection icon.

This second icon really annoys me and wondering if someone has any idea about this. Never had this prior to installing SP2 on my prior HP system as I mentioned my current Sony came with SP2 standard.

Sony Vio VGC-RB30
Intel P4 Processor 530J w/HT 3Ghz
800Mhz FSB
Windows XP HOme SP2
ATI Radeon X700 Pro 256MB

Any help appreciated and thank you

Discussion is locked
You are posting a reply to: WIN-XP Internet Connection icon Icon
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WIN-XP Internet Connection icon Icon
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
WIN-XP Internet Connection icon Icon
by Themisive / July 15, 2005 12:25 AM PDT

Look in Control Panel, Internet Options. On the Connections page, click the button marked Lan Settings, if ANY of the 3 checkoxes are marked, uncheck them, since I assume you connect directly to the 'net. Also make sure the button for ''Always Dial My Default Connection'' is checked. That should solve the problellm.

Collapse -
Same issue
by RetiredArmy4ID / July 15, 2005 1:18 AM PDT

Thanks for the fast respone. I did what you suggested and rebooted my system and the second internet connection icon with the little yellow warning sign is still there.
Yes I do connect directly to the net when I turn my system on, verizon dialer is available, if needed.

Just some additional information about this icon"

1-If I right click on it the following options appear:

change window firewall settings
open network connection

{end of options}
2- If i left click on this icon the following happens:

local area connection status box appears.
If I click on the properties box it takes me to the local area connection properties box which lists:
client for ms networks { box checked )
file and print sharing for ms networks ( checked )
QoS packet schedular ( checked )
Internet protocal ( tcp/ip) ( checked)
right above these 4 it says in the box "connect using"
Intel(r) Pro/100 VE Network Connect <<<this I assume is the nic card which came with my system.


If I connect on the icon which shows that I am connected to the internet to the left of the caution icon and I left click on this a box pops up which says:
Verizon online status

this I assume is all correct.

Collapse -
Little or No Activity
by MarkinTO / July 15, 2005 2:36 PM PDT

The icon your mentioning, refers to an un-used Network-Port. Your service provider may have sent you an additional Network card and you use it, to connect to the Internet. The icon you mention, simply tells you that the other 'un-used' port is in-active.

If it's really making you crazy, you can go into Control Panel, System, Device Manager, look for the un-used port, select it, and click on the 'don't use this device' button.

Do the reverse, to re-enable the port should you network your machine. There's no big problem but, I appreciate how you'd like to keep things as clean as possible.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?