Did you by chance set it to Auto-Hide? Move your Mouse cursor to the bottom of the screen and see if the Taskbar appears. If it does right click it, choose Properties and under the Taskbar tab uncheck "Auto-hide the taskbar", click Apply/OK.

Tufenuf