Resolved Question

Win 7 forgets my wireless settings

Hi,

Every time I boot the PC I have to re-enter my wireless connection settings as it forgets them from the previous session. I do this by going to Manage wireless networks in the Network and sharing center and clicking Add - Manually create a network profile. Then complete the rest of the form including both tick boxes (start automatically and even if not broadcasting). Then it all connects fine. But when I turn off and reboot I go back into Manage wireless networks and my network is no longer there.

Extra info:

Running Win 7 x64 professional.
Using a nano Edimax wireless usb dongle.
The network I connect to has WEP security and has a hidden SSID.
My previous network from another router I cant delete from Manage wireless networks. It disappears till I reboot then its there again.
I can only connect to the network by adding it manually. If I try and connect using the icon on the toolbar and selecting 'Other network' then entering the SSID and password it wont connect.
I am using windows to configure my network connection (zero something maybe...) not the Edimax software.

Many Thanks

Discussion is locked
hyphagon has chosen the best answer to their question. View answer
Follow
Reply to: Win 7 forgets my wireless settings
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Win 7 forgets my wireless settings
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
I doubt if there is a solid fix to hidden SSID WEP networks.

At the office we had a client that thought hiding the SSID helped security. Since our rep was on the line and a big contract I suggested this unit -> http://hakshop.myshopify.com/products/black-usb-wifi-adapter-with-5dbi-antenna-realtek-8187l-chipset

So with the tool in hand, we proceeded to connect to their hidden network and easily get past WEP in about 2 minutes.

http://www.howtogeek.com/howto/28653/debunking-myths-is-hiding-your-wireless-ssid-really-more-secure/ covers this again.

When you are ready to be secure, try it with the SSID broadcasting and WPA2 AES personal security.
Bob

- Collapse -
still doesn't work with SSID broadcasting

Hi, I changed the SSID so it is broadcasting and it still won't remember it. Also apologies I am using WPA2 AES, its my other router that uses WEP as it is old and that is the best security it can use.

Cheers

- Collapse -
Then it's likely to be a driver or OS issue.

Given only these details I'd be looking for newer drivers just to be sure it's not that.

Also any details on the OS may help. Registry cleaners are bad in they can cause this and more. We have far too many reasons for this to fail so I can't guess this one. The only clue I had was that hidden SSID.

Did you try the other way? That is, delete this connection and use the wifi tool in the notification area?
Bob

- Collapse -
fixed

Turns out that even though I use Windows to configure my connection the Edimax software has its own list of connections and matches Windows to mirror itself when you log in. How it does this I don't know, but I have to set all my network connections up in there.

Thanks for the ideas though

- Collapse -
Thanks for sharing that.

For a time I'll remember this EDIMAX is troublesome for some folk.

Bob

CNET Forums