Windows Legacy OS forum

General discussion

Wimdows Media Player, You name it

by onahill / March 15, 2005 8:17 PM PST

Machine: Voodoo 3.0 with Pentium 4 (HT)
Video card: GT6800
Audio Card: Audigy 2 ZS
RAM 1 gig
Operating system: Windows XP SP2

Hard drives: 2 WD Raptors in RAID 0 config as drive C. One WD 120 gig as drive D

Reformatting with RAID 0 config



How do you reformat a RAID 0 config with two SATA Raptors?

I have an ASUS P4C800-E mobo. I have two WD Raptor HDs
installed in a RAID 0 configuration. Two weeks ago I lost Windows Media Player 10 for no apparent reason (wife vacuuming too close to the 'puter, etc.). I tried to get helf from my computer mfr, Voodoo but it is out of the hardware warranty(barely) and they seem to have lost all interest in helping me. In desperation I allowed MS to bill me $35.00 for fee based support. I have now been talking (or trying to) Indian reps for nearly two weeks now and I am still down. We have tried to rollback 10, no luck, rollback failed and everything else they can think of. I still get the same message when I attempt to play WMP....No error code, just "We are sorry for the inconvenience but we must close not". I have downloaded the latest drivers for my Audigy 2 ZS, the 6800GT Video card and the codecs. Nothing works so I then decided to reformat my two C drives and reinstall Windows. The MS reps could not, or would not, tell me how to do this since I have the RAID 0 configuration. They say they don't know what will happen if I try to reload Windows because when we have tried this before, and I am told to hit F6 to load the Promise 378 controller, it copies the floppy but then can not find a bootable drive. So, in desperation I want to reformat the two drives and start all over. Now the question....U thought I would never get to it....specificially what do I boot from...I have Windows XP and Windows 98 boot disks, in order to get to the old C prompt that I use to use in the past to reformat. Then after I reformat I assume I use the ASUS installation disk to set up the RAID ) configuration? Or is this necessary since my BIOS is already set for that arrangement? Sorry to be so long winded but no help from Voodoo and a language barrier with MS leaves me completely frustrated and almost ready to buy a Dell dude!

Discussion is locked
You are posting a reply to: Wimdows Media Player, You name it
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wimdows Media Player, You name it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Basic steps
by Yew / March 15, 2005 9:32 PM PST

First you generally configure the RAID controller in the CMOS (the "Hit <key> to enter setup" at bootup). Then when you're installing Windows, right at the beginning it'll ask you if you need to load any special drivers. Hit the key it says to, and use the driver floppy you should have gotten for using SATA with Windows setup.

After that, it should be pretty straight forward. Of course usually it's round about this time that Windows loves doing something completely unexpected and defying all logic. So be ready for a journey into the world of stupid Windows tricks. Also, when you get things back up and going, you might want to consider looking into the program MediaPlayer Classic. It's a tiny little freeware media player app that puts Windows Media Player to complete shame.

Collapse -
more
by onahill / March 16, 2005 6:09 AM PST
In reply to: Basic steps

Thanks for the response.
The BIOS is configured for the RAID configuration. When I hit F6 while installing Windows the floppy with the Promise FastTrak 378 controller (came with the MOBO) seems to load the driver OK. After the setup continues I get a message that Windows cannot find a bootable hard drive. For the first few times I had my D (Data) drive installed and Windows loaded on to it. It is an IDE configuration on the MOBO, not SATA. After I took the D drive off line, then I got the "cannot find a bootable drive" message. For some reason the Windows is not accepting the Promise driver. I have downloaded the driver several times but get the same results.

Collapse -
"The MS reps could not, or would not, tell me how to do ....
by R. Proffitt Forum moderator / March 15, 2005 9:43 PM PST

" The MS reps could not, or would not, tell me how to do this since I have the RAID 0 configuration. "

Here's the deal. When you elect to build your own and do anything the least off the beaten path, you take it upon yourself to sort it all out. Nowhere does Microsoft claim its OS will work on your selection of hardware and your choice of setup. After a few dozen times you will learn what works better, but to expect support for your Frankenstein 3.0 is ... wishful thinking.

To add more issues, WMP 10 is getting wide reports of issues and I will not help people with such failures since it's a tarpit of issues. I will share that there are many other video players, CD creations and more so we can just toss WMP out till they figure out how to get it stable again. Here's just one of my thoughts on WMP. Not only is Microsoft trying to do so much with one application, but the 2 areas or DRM and 3rd party CODECS are, in my view bringing WMP crashing down around many owners.

I am not offering to help solve your WMP issues. I will not be offering such, and write that again so you know that I can only offer this one advice:

Get over WMP and find tools that work.

Bob

Collapse -
again
by onahill / March 16, 2005 5:57 AM PST

Thanks Bob for the straight talk. I may have other issues and I might have been too harsh on MS. I downloaded Media Player Classic, attempted to play a file and got the video only with an error message that WMC could not render sone of the pins in the graph, you may not have the needed codecs or filters installed on this system. I then selected, search the web for the needed codecs and received the message, sorry none available at this time.

I have an Audigy 2 ZS sound card I recently installed. I have reinstalled it several times and it may be the problem but it plays audios from the Creative Control panel so I don't know........
Thanks for your input...perhaps I really do have to reformat and reinstall.

Collapse -
CODEC fun.
by R. Proffitt Forum moderator / March 16, 2005 6:31 AM PST
In reply to: again

Look at http://www.moviecodec.com for not only codecs, but a tool to report what codec to use.

And by George I think you found why WMP crashes. MS has made little attempt to gracefully exit when that "render sone of the pins" type situation occurs. For yours MS has taken the stance that the input to their software has to be "to the standards".

Bob

Collapse -
What I did
by Yew / March 16, 2005 8:28 AM PST
In reply to: again

For virtually everything I would use ffdshow (which can be downloaded via the Sourceforge site you got MediaPlayer Classic on). It's something of a codec pack, in that it will decode a wide range of different video codecs. It's based on libavcodec, which is an independent implementation of the most popular codecs, with heavy use of CPU acceleration features like MMX and SSE. It will autodetect what your CPU supports and enable that in the engine to make sure you have smooth playback.

It also comes with an audio decoder counterpart which you can use. It will likely be able to handle virtually any audio format you throw at it, and you can always install an additional codec if you find one that doesn't work.

Collapse -
Thanks
by onahill / March 16, 2005 10:48 AM PST
In reply to: What I did

Thanks guys for all your suggestions. After a long chat with MS/India and Voodoo/Canada, the Voodoo tech rep suggests that I might not have the Promise FasTrak 378 RAID controller afterall! He suggested I try the Intel 80801ER SATA RAID Controller. Duh! Why couldn't the company I bought it from tell me what controller I had......afte rall they DO keep records of recent purchases don't they? If I were more computer savy I might have known where to find the info but I am still learning.

To make a long story short, after I F6ed the correct controller I was off and running. Reformatted my hard drive, reinstalled Windows and now I only have a zillion apps to install.

Thanks again, all you, for your help.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?