Question

Wifi only slow on Dell Laptop

Dell Inspirion 15. Windows 10. AMD graphics card. On the hardline other PCs are getting 200mbps while Im only getting 14mbps on the wifi.
I've turned off firewall.
Updates/Unistalled the drivers (dell wlan 1397)
Uninstalled AMD quick stream.
Used the commands
Reset WINSOCK entries to installation defaults: netsh winsock reset catalog
Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log
Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Factory reset the laptop and nothing had increased speeds.

Any suggestions?

Discussion is locked

Answer
Follow
Reply to: Wifi only slow on Dell Laptop
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Wifi only slow on Dell Laptop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Solution for you

I found this list to possibly increase your wireless performance.

Right-click on the 'My Computer' icon on your computer and choose 'Properties'.

Click on the 'Hardware' tab and then click on the 'Device Manager'.

Now, find the 'Network Adapters' section and click on the little plus-sign to the left.

Find your wireless network adapter and right-click on it and choose 'Properties'.

This is where things will get different depending on the brand of your laptop and wireless card and which drivers you have installed. Browse through the different tabs and look for settings such as 'Power Management' or 'Transmit Power'. Adjust the settings to either disable the power management or increase the amount of power used by the network card.

Now, test your wireless signal strength to see if you still have the same weak wireless signal you had before. The chances are that you will notice an increased wireless signal strength.

- Collapse -
Answer
Solution

Try Disabling the SmartByte Network Service if usual solution dous not work
For that
Go to Start -> System Configuration->Select Service Tab->Uncheck the SmartByte Network Service ->Click Ok and do the Restart

This worked for me

- Collapse -
solution

I just want to thank you for helping me fix my problem. Your solution worked perfectly. Happy

- Collapse -
Issue resolved

Thanks. Issue resolved.

- Collapse -
Answer
Wifi only slow on Dell Laptop

thanks for sharing this amazing technique.I have also faced this problem.

CNET Forums

Forum Info