Question

WiFi doesn’t have a valid IP configuration

Dell laptop running windows 10. I bought my son Wacom Intuos Comic Pen and Touch anime & manga digital drawing tablet. Uploaded everything when I restarted the lap top the wifi wouldn't connect also couldn't connect via Ethernet. Kept getting 'WiFi doesn’t have a valid IP configuration' I tried manually setting the in address, forgetting the router name, uninstalling the new software. Only thing that worked was system restore. I feel there is something I should tweak to make this work but I have no clue what. Any ideas?

Discussion is locked

Follow
Reply to: WiFi doesn’t have a valid IP configuration
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: WiFi doesn’t have a valid IP configuration
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info