Resolved Question

WIFI Connection dropped or Changed to another.

Jan 26, 2018 2:02PM PST

I live in a senior committee and we have two wifi servers--one is faster than the other. I use the faster wifi, but when I reboot the slower wifi is activated. How can I keep the faster wifi as my default?

Also, a friend loses her wifi entirely when booting, and has to reactivate the connection of her choice.

Any help would be great. Uncle Dewey

Discussion is locked

uncledewey has chosen the best answer to their question. View answer
Follow
Reply to: WIFI Connection dropped or Changed to another.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: WIFI Connection dropped or Changed to another.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
W10 does that.
Jan 26, 2018 2:13PM PST
- Collapse -
Answer
Default wifi connecttion
Jan 26, 2018 2:48PM PST

I just discovered under properties that I can designate the one I want, disable the one I do not want. But still wonder about my friend's--maybe I'll be able to check her properties.

Uncle Dewey

- Collapse -
Default wifi connecttion
Jan 27, 2018 10:53AM PST

I have now fixed the problem my friend had just by changing the properties, so I'm okay.

Thanks a bunch, Uncle Dewey

- Collapse -
Answer
same experience
Jan 29, 2018 12:43AM PST

Also cannot connect to the wifi with my windows 10, weird

- Collapse -
(NT) Same Experience
Jan 29, 2018 9:24AM PST
- Collapse -
Same Experience
Jan 29, 2018 9:42AM PST

I left click the WiFi symbol, then right click the WiFi I wish to use. At this point I can left click Connect to connect, or left click Properties to change properties. In Properties I then left click Connections, and choose Connect Automatically so each time I boot my computer the selected WiFi will be connected.

If this doesn't help, let us know. I could not do the same thing on a Apple computer, but figured out.

Uncle Dewey

- Collapse -
Drop WiFi connection
Jan 31, 2018 9:14AM PST

I set one of my friend's WiFi as automatic, and made sure the others were not automatic. Yet today the automatic is not working. I'll head over there today or tomorrow, but would appreciate any ideas as to what might cause it,


Thanks a bunch, Uncle Dewey

- Collapse -
Drop WiFi connection
Feb 1, 2018 8:51AM PST

I could use some guidance in changing properties on a Apple I-pad. I go to Settings, but a little confused after that. I will be trying to figure out why the Auto feature is not working--probably the auto property is changed.

Uncle Dewey

CNET Forums

Forum Info