Windows Legacy OS forum

General discussion

Wierd Add/Remove Problem

by nsns / October 16, 2004 12:49 PM PDT

On my add/remove, there's this black/black-white striped section in the middle, you see it if you scroll down. It's really annoying and it takes forever to scroll through to get to the bottom. Help, does anyone know what's causing this. I have XP of course.

Discussion is locked
You are posting a reply to: Wierd Add/Remove Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wierd Add/Remove Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Wierd Add/Remove Problem
by nsns / October 18, 2004 7:35 AM PDT

Please help.

Collapse -
Re: Wierd Add/Remove Problem
by Cetin Denislam / October 19, 2004 4:35 AM PDT
Collapse -
Re: Wierd Add/Remove Problem
by nsns / October 19, 2004 5:54 AM PDT
Collapse -
Re: Wierd Add/Remove Problem
by Cetin Denislam / October 19, 2004 10:10 PM PDT

Yes your picture confirms what I imagined your problem was. That's why one of the sugested steps was to check out the DisplayIcon for every entry under the following registry path:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

Note

HKLM is HKEY_LOCAL_MACHINE


Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Collapse -
Did you find solution?
by auggief / September 20, 2005 12:51 AM PDT

Did you ever solve this problem? My friend is getting black only in between the list of programs in add remove

Collapse -
Do you read the discussion?
by R. Proffitt Forum moderator / September 20, 2005 1:07 AM PDT
In reply to: Did you find solution?
Collapse -
Of course I did
by auggief / September 20, 2005 5:19 AM PDT

I read it and see nothing that the poster did or said anything that worked.That's why I posted my question. I take it from your reponnse that you don't have a suggested solution for my friend. I will wait and hope someone can help.

Collapse -
Here's what happens.
by R. Proffitt Forum moderator / September 20, 2005 6:09 AM PDT
In reply to: Of course I did

Better than half the time the member stops posting when the solution is found.

-> Please try the last reply and solution.

Also, if you didn't try it, please state so.

Bob

Collapse -
Add remove
by auggief / September 20, 2005 8:45 AM PDT
In reply to: Here's what happens.

She is reluctant to make any changes in the registry so will just live with the problem.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?