Avast & AVG forum

Question

why is the exclamation mark on in my AVG start button????

i run the free version of AVG and have for a very long time now,
i always check for updates every day before i go onto the internet,

today 4/7/14
the quick start button for AVG has the yellow triangle with an exclamation mark in it,

so i checked for updates which did not clear this
also now on the AVG main control panel the "identity protection" is disabled,

can you please tell me why this is

kind regards
malcolm

Discussion is locked
You are posting a reply to: why is the exclamation mark on in my AVG start button????
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: why is the exclamation mark on in my AVG start button????
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Re: identity protection disabled

In reply to: why is the exclamation mark on in my AVG start button????

Can you enable it again? And does the exclamation mark disappear then?

Kees

Collapse -
Re: identity protection disabled

In reply to: Re: identity protection disabled

Hi citronut1,

Yes, Please try activate the AVG Identity Protection manually. In case that it does not work then I'd recommend reinstalling AVG completely.

Let me know how it goes.

Thanks,

Jan

Collapse -
why is the exclamation mark on in my AVG start button????

In reply to: Re: identity protection disabled

thanks for your help Jan

i used the repair section of installing a fresh copy of AVG, this sorted the problem

thanks again

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.