Computer Help forum

Question

Why does my Toshiba not register my Cintiq 22HD's monitor?

by Rursus / December 24, 2012 6:55 AM PST

Hello,

I've recently gottan my hands on a Cintiq 22HD pen display. I've installed it on my Toshiba Satellite C655, however, even with the use of a DVI to VGA adapter, the computer does not register a monitor.
I've tried it on a different laptop and it recognized that there was an external monitor, so it shouldn't be the adapter.
Driver are something I have also looked into.

Any help on what the problem may be? The tablet aspect works fine, but the computer acts as if there was no monitor, or really anything, plugged into the VGA port.

TL;DR - Laptop doesn't register Cintiq 22HD's monitor.

Thanks in advance.

Discussion is locked
You are posting a reply to: Why does my Toshiba not register my Cintiq 22HD's monitor?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Why does my Toshiba not register my Cintiq 22HD's monitor?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I can come close
by wpgwpg / December 24, 2012 7:02 AM PST

I have a 1 year Toshiba Satellite L755 that I've connected to my TV using both VGA and HDMI cables, and they work fine. That's the closest to having a match to your configuration I can come. I haven't tried it with an actual monitor, but both ports work fine with the LG 47SL90 TV. Have you checked your Device Manager to be sure you don't need a driver? That would be the first place I'd check.

Good luck.

Collapse -
Answer
The problem of a DVI output is
by R. Proffitt Forum moderator / December 24, 2012 8:22 AM PST

It could be the digital only DVI. There are 5 types of DVI so can you tell me which you have?
Bob

Collapse -
DVI Connection
by Rursus / December 24, 2012 11:50 AM PST

Yes, the Cintiq 22HD has a USB connection (for tablet functionality) and DVI-I connection for the monitor itself.

Step 2: ????

Collapse -
Sorry you wrote "DVI to VGA"
by R. Proffitt Forum moderator / December 25, 2012 1:54 AM PST
In reply to: DVI Connection

And now it appears you meant the opposite. You'll need to check if your display can use VGA signals. DVI can be all digital.

http://www.wacom.com/en/creative/products/pen-displays/cintiq/cintiq-22hd has a few manuals but the links didn't work.

Since it's not working that tells us it's either the old digital DVI issue, you didn't enable the output or the display is dead.

Since it's a new device, you need to have it's seller or maker do what they do best. Support.

I'd love to look into the DVI more but if the maker can't get a PDF link to work, I'm done.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!