Question

Why does it take so long to load the files in this folder?

As I said before, I run 64-bit Windows 7 Ultimate on a Dell Precision M6400 workstation laptop with 16 GB of RAM.

I have one particular folder that is admittedly large-- it's 1,016 files totaling 18.7 GB. Every time I open the folder, it takes a few minutes to load the contents of the folder to the point that I can see all the files. Is this normal for folders of this size, or folders with this many files?

BTW, I also have indexing enabled, if you're wondering that this might be the issue.

Thank you in advance.

Discussion is locked
Follow
Reply to: Why does it take so long to load the files in this folder?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Why does it take so long to load the files in this folder?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Sounds normal.
- Collapse -
Already done that

I have that disabled already. Any more advice?

- Collapse -
Wait.

It also has to read any item that is in the details selected. Think about if.

If I have a column in my Explorer view that is "Video length" then all the files that have video have to be opened and checked for the length. Same for any other detail that is not contained in what the directory holds.

Did you need a refresher on what the directory information contains?
Bob

- Collapse -
Answer
Why does it take so long to load the files in this folder?

Right click on the file and select properties.Select customize heading. In the first box slect general files. Finally click the Apply button. This should solve your problem.

CNET Forums