Question

Why cnet videos only play a few seconds!!?? Ads play ok!!!

It's been months now. I just can't find a solution and simply have stopped visiting cnet out of frustration, but this is my last try.
Videos on cnet only, will play the usual 30 second ad, then the video starts and plays for like 10 seconds and then another ad starts, plays perfectly full lenght and then the next video starts, plays 10, sometimes less then another ad, etc etc
What is going on, I updated my flash, disable all extensions. I have tried everything. I tried contacting Cnet but they just ignore my emails. please help

Discussion is locked
Follow
Reply to: Why cnet videos only play a few seconds!!?? Ads play ok!!!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Why cnet videos only play a few seconds!!?? Ads play ok!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info