Question

Why can't I sign into the cnet app?

Can't sign into the cnet app. Won't load just doesn't do anything.

Any help would be appreciated.

Thanks

Discussion is locked

Follow
Reply to: Why can't I sign into the cnet app?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Why can't I sign into the cnet app?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Can you show a link

What app?
I didn't know Cnet had an app.
is the app on Android or IOS, maybe Windows?
FireFox or Chrome, Safari ?
I have an LG G4 android using FireFox Browser and the Cnet sites really are clunky ,
I mean it's really clunky !
But Lee's working on it,
There's a whole new thing going on here. I know there's a lot of bugs but, without diligent member's like you and I ,
who would listen ?

- Collapse -
I'm on my iPad Air

I downloaded the app from the App Store, opened it up, tried to login and it wouldn't load.
Not sure what the problem was but it pissed me off because the forums are extremely helpful and the app had a sick set up. Sucks it won't work.

- Collapse -
Answer
I'm having this on Win 10.

Seems like there's a problem.
Dafydd.

- Collapse -
I'm on my iPad Air

Downloaded the app from the AppStore tried to sign in and it just won't work or load.
It's a shame because the app seemed like it had a wicked sick set up.

CNET Forums

Forum Info