Computer Help forum

General discussion

Where do i insert the power/sw/led plug?

by akupora / June 20, 2004 6:21 AM PDT

i took apart my computer and this is the only thing left i have to reconnect...i forgot where i took it out...anyone know? i cant find any open area on the mother board shaped like it.

Discussion is locked
You are posting a reply to: Where do i insert the power/sw/led plug?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Where do i insert the power/sw/led plug?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) What motherboard are we talking about?
by Michael Geist / June 20, 2004 7:34 AM PDT
Collapse -
Re: Where do i insert the power/sw/led plug?
by Stan Chambers / June 20, 2004 8:53 AM PDT

Your MB manual should have a sketch of all the connections on the board.
Since you didn't say what board you have, I can only
guess. I use mostly Soyo boards, and they are typically on the lower right side of the board at bottom. Tiny, you may need a magnifying glass to read the markings.

Collapse -
Re: Where do i insert the power/sw/led plug?
by Steven Haninger / June 20, 2004 12:17 PM PDT

Generally, the front panel connections are clustered in one area of the board. I would check where you plugged in the others to be sure these are correct. I am guessing you have a connector that spans three pins instead of two that everything (but the speaker) uses. The speaker connector will span 4 pins but only 2 are used as does the power LED. Perhaps you didn't get something in exactly right. The power LED will generally just be a 5V and ground connection. It also is polar sensitive unlike the reset switch and power switch.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.