Windows Legacy OS forum

General discussion

When i insert media i dont want ANY pop ups

by muggzy / August 10, 2005 10:45 PM PDT

When i insert a memory card or cd into my computer it brings up the media contents in a pop up box, i need to get rid of this for my user interface i am creating.
I have managed to get rid of 'what action would you like to take screen' but now instead of getting options of what i can do with the file, i now get the file contents popping up.

Any help would be great

Discussion is locked
You are posting a reply to: When i insert media i dont want ANY pop ups
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: When i insert media i dont want ANY pop ups
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Turn off AIN.
by R. Proffitt Forum moderator / August 10, 2005 10:51 PM PDT

AIN or Auto Insert Notification will have to be disabled.

Bob

Collapse -
sounds good but how?
by muggzy / August 10, 2005 11:15 PM PDT
In reply to: Turn off AIN.

sounds good, how do it do that?

Collapse -
Try google.
by R. Proffitt Forum moderator / August 10, 2005 11:51 PM PDT
In reply to: sounds good but how?

Remember that I teach fishing when asked such a question.

Did you try to google how to disable AIN?

Bob

Collapse -
Disabling AIN
by Papa Echo / August 10, 2005 11:52 PM PDT
In reply to: sounds good but how?

With Win 9x, it is at Device Manager. With XP, try editing the Registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\
Services\Cdrom\
Auto play value = 0 ?

(I have not done this before)

Collapse -
In XP...
by R. Proffitt Forum moderator / August 11, 2005 12:24 AM PDT
In reply to: Disabling AIN

It's in some dialogue box somewhere without any need to dive directly into the registry.

A google would find this and would be a good exercise.

Bob

Collapse -
Found it...
by Papa Echo / August 11, 2005 9:10 AM PDT
In reply to: In XP...

..and not by Google. No rededit, no TWEAKUII. Just a closer look.....!

Collapse -
Awsome now for the memory card slot...
by muggzy / August 11, 2005 12:43 AM PDT
In reply to: Disabling AIN

so how do you turn off other drives, everything on google turns off the cd rom drive Sad

Collapse -
Same setting, but...
by R. Proffitt Forum moderator / August 11, 2005 12:48 AM PDT

You have to do so when the USB drive is in place so the menu is there.

Have you look at TWEAKUI that may give you a friendly way to control this?

In closing, it seems you want fish.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?