Windows Legacy OS forum

General discussion

When I insert an SD card

by Howmu / April 17, 2010 3:03 AM PDT

Into my computer a window usually shows up asking me which action I would like my computer to take. I checked the little box at the bottom where it says "do this action every time". Now I can't get this window of choices back. Can someone tell me how to get this window again.

Discussion is locked
You are posting a reply to: When I insert an SD card
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: When I insert an SD card
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Control Panel > AutoPlay
by MarkFlax Forum moderator / April 17, 2010 5:52 AM PDT

Does your Control Panel have an AutoPlay option? I'm not on my XP system so I can't check at the moment.

If it does, use that to change the AutoPlay settings.

You may have to insert the SD card before accessing those options.

Mark

Collapse -
No auto play option in my control panel
by Howmu / April 18, 2010 1:03 AM PDT

Could you suggest a different way to access my autoplay settings?

Collapse -
Just a thought.
by R. Proffitt Forum moderator / April 18, 2010 1:17 AM PDT
Collapse -
Please don't bother to reply
by Howmu / April 18, 2010 1:17 AM PDT

to my last post. I found out how to access autoplay thru right clicking the drive and in properties I found the option for autoplay where I was able to change settings. Thank you very much for your help. I should be okay now.

Collapse -
Ahh, of course.
by MarkFlax Forum moderator / April 18, 2010 5:23 AM PDT

Glad you found it, and thanks for reporting back.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?