Windows Legacy OS forum

General discussion

When I double click a folder it goes to search?!

by carter101 / January 13, 2007 9:51 AM PST

On my laptop, I click a folder and it opens search up and not the folder. Any ideas as to why? I click on drives it does the same thing. I have to right click OPEN to access the files. :-/

Discussion is locked
You are posting a reply to: When I double click a folder it goes to search?!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: When I double click a folder it goes to search?!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Easy Fix
by Tufenuf / January 13, 2007 10:54 AM PST

carter101, Go to Start/Run and type in:

regsvr32 /i shell32

Click OK

Note that the spacing is important.

If that doesn't correct the issue which it should, use this automated edit:

Search Opens When Double Clicking a Folder or Drive (Line 18-right column)

Save the REG File to your hard disk. Double click it and answer yes to the import prompt.


Collapse -
by carter101 / January 13, 2007 11:07 AM PST
In reply to: Easy Fix

Thanks, worked!

Collapse -
(NT) Glad it worked & Thanks for posting back.
by Tufenuf / January 13, 2007 11:10 AM PST
In reply to: hey
Collapse -
If a mouse your using or the setting in control Panel
by DarCLew2 / January 13, 2007 10:56 AM PST

for that or other device, check the mouse pproperties, it canbe switched. If I check the square it will reverse the settings. Sounds like someone is playing a game with you.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?