Networking & Wireless forum

General discussion

What a mess! Wireless won't work on my laptop

by hever_oc / October 18, 2007 7:22 AM PDT

I have been using the Wireless broadband for some months, and several people in the family also use it, all on seperate laptops.

One day mine just stopped working. Everyone else is still working fine. I am using my Mum's laptop for this. So it isn't the router or anything else - it is my laptop.

I think it is something to do with the settings on the WNA, but I can't change them because when I try, it says that I already have several property sheets open and must close them first. But I don't!

I am on Windows XP, I have an Advent 7087.

I tried to install a USB WNA, that worked for a few hours but then wouldn't. The laptop goes very slowly, especially if you try to load Internet Explorer or Outlook Express. It will not close down or Restart in the usual way. I have tried various maintenance tasks such as Registry mechanic, CHKDSK, Defragmenting, Virus and Spyware scans.

I don't know what else to do.


Discussion is locked
You are posting a reply to: What a mess! Wireless won't work on my laptop
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: What a mess! Wireless won't work on my laptop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) System Restore?
by Coryphaeus / October 18, 2007 9:31 AM PDT
Collapse -
What a mess - wireless
by hever_oc / October 22, 2007 6:23 AM PDT
In reply to: System Restore?

Are you saying that the only thing I can do is a System Restore?

Collapse -
Try winsockfix
by PudgyOne / October 18, 2007 10:53 AM PDT

see the forum sticky for the download.


Collapse -
by hever_oc / October 22, 2007 6:16 AM PDT
In reply to: Try winsockfix

Yes, I tried that today, it made no difference.

Collapse -
Tell me it's a
by R. Proffitt Forum moderator / October 22, 2007 6:29 AM PDT

Wireless Network Adapter?

That's not a common acronym so I just want to make sure.

Did you try removing the wifi connection in the control panel and making a new one?

Also, I hope you have SSID broadcasting and WPA security. If not, please tell.


Collapse -
by hever_oc / October 22, 2007 6:33 AM PDT
In reply to: Tell me it's a

Yes, I did mean Wireless Network adapter.

No I didn't try that, I am not sure how to go about that.

Yes, I do have SSID and WPA security.



Collapse -
The removal varies on the control panels installed.
by R. Proffitt Forum moderator / October 22, 2007 6:35 AM PDT
In reply to: WNA

But here I head to wireless networks and just right click on it to delete it. Then I double click on add network and let it give me what it finds and then fill in the WPA password.


Collapse -
Do you mean
by hever_oc / October 22, 2007 7:03 AM PDT

The Network connections panel? If so, the "delete" option is greyed out.

Or the Wireless Network Connections panel which lists the connections in range? If so, at the moment, it is not detecting any networks although I have another laptop (this one) beside it on the desk connected to my network. Some of the time I can detect the network, but not connect to it, then the four bars on the WNA Utility Icon in the bottom right hand corner of the screen are green, (at the moment they are grey). I can sometimes get them to go green by turning the Wireless button off and then on again. Then there is a message saying "Aquiring Network address". Sometimes it does come up with a list of networks, but still won't connect when I type in the key.

Thank you for your time.


Collapse -
"it is not detecting any networks although I have another
by R. Proffitt Forum moderator / October 22, 2007 10:12 AM PDT
In reply to: Do you mean

"it is not detecting any networks although I have another laptop (this one) beside it on the desk connected to my network. Some of the time I can detect the network,"

This usually means you are too far away from the wifi router or the wifi router firmware is out of date.


Collapse -
No, it is not too far away, it is in the next room
by hever_oc / October 22, 2007 6:54 PM PDT

and anyway, as I say, it is next to another laptop which has Wifi working perfectly.


Collapse -
Sharing a story.
by R. Proffitt Forum moderator / October 23, 2007 3:33 AM PDT

An owner had the same problem. I noted our forum sticky and they came back it couldn't be that because the other laptop worked. After a month they finally gave in and followed the method we write in our forum sticky. Theirs was fixed.

Your choice here.


Collapse -
Forum Sticky
by hever_oc / October 23, 2007 7:35 AM PDT
In reply to: Sharing a story.

Ok, I'll give it a try. Which sticky are you talking about?


Collapse -
In this forum at the top.
by R. Proffitt Forum moderator / October 23, 2007 10:10 AM PDT
In reply to: Forum Sticky
Collapse -
by hever_oc / October 27, 2007 7:01 PM PDT

Dear Rob,

Thanks for your advice and your time.

day after my last post, I switched on the laptop and the Wireless connection came up perfectly. I was then able to fix the other things wrong with the machine and am back to normal, I don't know what happened or why but anyway things are fine now.

Thanks again.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?