Networking & Wireless forum

General discussion

WEP errors without WEP encryption

by tienkou / May 21, 2006 11:10 AM PDT

I'm running an IBM thinkpad (Windows XP Pro) with built in wireless radio, and a Belkin wireless router. The combination has been working for me for over a year now, and works for the other computers in my house.

However, with the lap top in question, when surfing I occasionally lose my internet connection, and the wireless connection indicates that I've got "Data Frame Errors - Check WEP Settings".

However, my home network is not secure - I have no WEP settings. I live in the -middle- of nowhere, so I don't have to worry about people stealing into my local network (I'm literally several miles from the nearest neighbour).

If I load up the Actiontec Electronics PRISM Wireless LAN configuration utility (by double clicking on the error message), and rescan the network, I get back on the network instantly and can surf again.

What can be causing these errors, and how should I go about stopping them from happening?

They are -not- occuring on the other wireless laptop in the house.

Discussion is locked
You are posting a reply to: WEP errors without WEP encryption
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WEP errors without WEP encryption
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Looks like a software bug to me.
by R. Proffitt Forum moderator / May 21, 2006 11:15 AM PDT

Due to low cost efforts the error message you see is a bug in itself. Did you check to see if newer firmware or drivers are available?

Bob

Collapse -
Same exact problem & configuration
by Jaalk / June 7, 2006 4:59 AM PDT

I have the same exact problem and similar configuration:
XP Pro
Thinkpad R31
built in IBM High Rate Wireless LAN MiniPCI (ActionTec)

Sometimes I run fine, and sometimes I get the same error message on a non WEP (or on my home WEP) system.

I downloaded firmware & driver and installed each, from IBM site.

This problem began about a year ago in one hotel.

One hit on google suggests an elaborate 10 step process to root out some spyware, but I run Norton Internet Security and regularly also run AdAware and Spybot.

Terry

Collapse -
heating issue
by tienkou / July 26, 2006 11:35 AM PDT

So, it turns out it is a preliminary glitch indicating an overheat problem with the Belkin router. Now the bloody unit overheats regularly, the lights turn orange, and the router has to be rebooted.

Collapse -
Same Problem, only worse!
by steeler560 / July 26, 2006 10:56 AM PDT

For years I've had similar problems with the actiontec mpci card in my R31 and the data frame errors. I never found a sure fix for that, partly because the card has an even more severe problem. If I lose my connection and try to "repair" it, the card gets disables and then cannot re-enable itself. In the device manage, an error pops up saying "Device cannot start. (Code 10)" I actually went and bought a replacement card identicle to my own but it has the same problem, and even on a fresh install of XP no luck whatsoever. Has anyone experienced this, or have any tips on what to do? I've updated the firmware and drivers, and done everything else I could think of. Thanks.

Collapse -
Do other cards do this?
by R. Proffitt Forum moderator / July 26, 2006 11:09 AM PDT

I've tossed a few out when the maker doesn't write great drivers.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?