Windows Legacy OS forum

General discussion

Weird ? Nero Image Drive Won't Die!!

I tried to install my old Nero w/full lic key but it wouldn't.
Giving up the idea... I proceeded to remove every file with Ahead Or Nero in it. Used jv 16 Power tools to remove left overs. Nothing now shows in jv16 or search of all files & folders (with hidden & system showing). Ran CCleaner including other MRUs etc.

Went to device Mgr & disabled Drive E: Nero Image drive. Then in device Mgr, Un-installed drive E:. It no longer shows there either. Doesn't show in My Computer.

Went in to C: drive & thru every program file & application data & settings for all users incl admin, and no mention of anything Ahead or Nero.

But every time I reboot the machine, there the drive E: Nero Image is again!! Figure it must be in last known good? But several normal shutdowns with it gone as above each time (& MRUs cleaned) hasn't
helped.

Even did all the above and then while NO drive E: showing created a restore point and then rebooted using THAT system restore point &
there it is again despite NOT being there when the restore point was created! Any ideas short of re-format? Thanks for thoughts...1 very frustrated Sandy! ConfusedSad

Discussion is locked
You are posting a reply to: Weird ? Nero Image Drive Won't Die!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Weird ? Nero Image Drive Won't Die!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
PS: Info in Profile & Just Noted

In reply to: Weird ? Nero Image Drive Won't Die!!

that I seem to have RAID drivers installed which I don't recall installing myself recently. Maybe tied to Nero Image drive? Wouldn't those be the drivers I uninstalled w/device mgr.? Thanks again. S ConfusedGrin

Collapse -
Problem Solved, Nero Image Dr. Gone.

In reply to: PS: Info in Profile & Just Noted

Luckily, I came across the "NeroGeneral-CleanTool.zip" (1284 KB) which I didn't think was going to work since it kept popping up w/ path not found install folder not found etc. (since I'd cleaned out everything Ahead/Nero) but I just kept on OK>next and it got rid of it completely!
For those who may need such, found it along w/ many others on this site:
http://uninstallers.blogspot.com/

Good to know. Sandy Grin

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.