Computer Help forum


Weird Motherbaord Issue after Updating BIOS

by GrandNagusZek42 / February 17, 2013 4:33 AM PST

Hey everyone,

I just got done building my new system. It has an ASUS SABERTOOTH X79 Motherboard, intel i7-2600 CPU, 16GB Corsair Vengence RAM, ASUS GTX 570 Graphics Card, intel ethernet card, creative extremegamer, and a 2TB WD Black Caviar, 240GB Corsair N-Force SSD, and a 60GB Crucial M4 SSD.

I built the system and everything was running beautifully. Then before finishing up everything on the system I go to update the BIOS to the mobo. After updating BIOS the computer still turns on and starts to load windows, but then just crashes. I tried windows repair same thing, I've tried using Hirens bootCD and off a USB, and the exact same thing (windows starts to load then crashes). I've even taken all of the hard drives out that had any data on them, cleared them, put them back in, and the same thing. I try and run windows 7 install and windows installer never comes up, instead it also tries to load windows and just fails. After clearing the N-Force that use to have win7 on it I tried installing Ubunto linux onto it from another computer, and I still have the exact same issue. Only time it wont try to load windows if if there are no drives attached at all. So wheter I am booting from a CD, clean HDD's, or linux, all it does it try to load windows 7 then crash.

I have taken the battery out and cleared CMOS. I have even taken every ram chip out and touched each metal connector with a paper clip to discharge them. I will be calling up ASUS tomorrow, but in the mean time I was curious if anyone has every encountered a problem like this.

Thanks for the help,

Discussion is locked
You are posting a reply to: Weird Motherbaord Issue after Updating BIOS
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Weird Motherbaord Issue after Updating BIOS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
I'd download the earlier BIOS from Asus
by wpgwpg / February 17, 2013 4:43 AM PST

Since the problem apparently started when you upgraded the BIOS, why not go to the Asus web site and download an earlier version of the BIOS and flash it with that? Why did you flash the BIOS in the first place? Cardinal rule with computers is "if it ain't broke, don't fix it". This is particularly true with drivers and the BIOS.

Good luck.

Collapse -
by GrandNagusZek42 / February 17, 2013 4:54 AM PST

I just built the system and wanted everything to be up to date as possible. I knew it was a risk updating the BIOS, and man do I ever regret it now Sad

So, I have tried flashing the BIOS back to the orginal version, but ASUS did a .ROM to .CAP conversion of the BIOS, and now it wont let me revert back to the original, .ROM version.

Thanks for responding so quickly.

Collapse -
Might check the ASUS forums for issues/problems re your
by VAPCMD / February 17, 2013 5:12 AM PST

product. Lots of good info there usually.


Collapse -
Warranty issue?
by Willy / February 17, 2013 6:38 AM PST

On top of what advice has already been given and provided you did a proper bios update, then it falls on the maker to make good. Of course, they may decline but it sure doesn't hurt to proceed in this direction. Either the maker or vendor has to be informed ASAP, since this is a new build. Otherwise, you need to contact a "bios chip replacement" source and swap out the bios for a working one, probably updated as it should. Here's one link, but google for others....

tada -----Willy Happy

Collapse -
by GrandNagusZek42 / February 17, 2013 9:23 AM PST
In reply to: Warranty issue?

Thanks Willy,
I plan on calling asus tomorrow as their customer service is closed today. I got the mobo from amazon (not from one of their third-parties) so getting it replaced shouldn't be too bad. Its unfortunate that it will come to this though :/ I was just hoping to fix it on my own...

Collapse -
(NT) what did you find out ?
by VAPCMD / February 19, 2013 8:22 AM PST
In reply to: Thanks
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?